Задать вопрос
12 июля, 06:01

Составить программу, которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.

+5
Ответы (2)
  1. 12 июля, 06:42
    0
    Var

    i, k : longint;

    begin

    k:=0;

    for i:=1 to 10 do

    if (i mod 5) = 0 then k:=k+1;

    writeln (k) ;

    end.
  2. 12 июля, 07:53
    0
    Program enot;

    var a:array [1 ... 10] of integer;

    i, h:integer;

    begin

    h:=0;

    for i: = 1 to 10 do

    a[i]:=random (100) ;

    for i:=1 to 10 do

    if a[i] mod 5=0 then

    h:=h+1;

    writeln (h) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)