Задать вопрос
9 января, 06:28

1. Дана последовательность слов. Проверить, правильно ли в ней записаны буквосочетания жи и ши. Исправить ошибки.

+1
Ответы (1)
  1. 9 января, 07:00
    0
    Var

    a: string;

    begin

    readln (a) ;

    writeln (a. Replace ('жы', 'жи'). Replace ('шы', 'ши')) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Дана последовательность слов. Проверить, правильно ли в ней записаны буквосочетания жи и ши. Исправить ошибки. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
9.65. Дано предложение. Определить: а) число вхождений в него буквосочетания ро; б) число вхождений в него некоторого буквосочетания из двух букв; в) число вхождений в него некоторого буквосочетания.
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
Дана программа, решающая некоторую задачу. В программе имеются синтаксические ошибки и пропуски. Необходимо исправить ошибки и заполнить пропуски. Предложить систему тестов для проверки работоспособности программы. Найти max{min (a, b), min (c, d) }.
Ответы (1)
Дана последовательность чисел. найти дана последовательность чисел. найти минимальное и максимальное число и вычислить их среднее арифметическое. в паскале
Ответы (1)
Это в Паскале. Первая задача: Дана последовательность чисел, оканчивающихся отрицательным числом. Найти среднее арифметическое введенных положительных чисел. И вторая: Дана последовательность чисел, количество которых заранее не известно.
Ответы (1)