Задать вопрос
23 февраля, 03:40

Написать программу

дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а

+1
Ответы (1)
  1. 23 февраля, 04:55
    0
    Var

    b:array[1 ... 20]of integer;

    i, a:integer;

    begin

    for i:=1 to 20 do

    begin

    b[i]:=random (20) ;

    write (b[i],'; ') ;

    end;

    writeln;

    writeln ('Введите число:') ;

    readln (a) ;

    write ('Индексы: ') ;

    for i:=1 to 20 do

    if b[i]>a then write (i,'; ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Задача! 1. Дан массив целых чисел, состоящий из 15 элементов. Найти: 1) сумму положительных элементов, значения которых меньше 102) вывести индексы тех элементов, значения которых кратны 3 и 5. 2.
Ответы (1)