Задать вопрос
31 марта, 05:46

Найти средний рост 32 учеников.

Нужно написать программу!

+3
Ответы (1)
  1. 31 марта, 06:54
    0
    Var

    mas:array[1 ... 32] of real;

    i, k:integer;

    sum:real;

    begin

    for i: = 1 to 32 do

    begin write ('Введите рост ', i,' ученика') ; readln (mas[i]) end;

    writeln;

    sum:=0;

    k:=0;

    for i: = 1 to 32 do

    begin sum:=sum+mas[i]; k:=k+1 end;

    write (sum/k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти средний рост 32 учеников. Нужно написать программу! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу на Паскале Известен рост каждого ученика в классе. Рост мальчиков условно задан отрицательными числами. Определить средний рост мальчиков и средний рост девочек.
Ответы (1)
Написать программу на заполнение 2-х массивов (рост девочек и рост мальчиков). Определить средний рост мальчиков. Подсчитать количество девочек, у которых рост выше среднего роста мальчиков.
Ответы (1)
Рост саши х рост наташи у рост вовы z найти средний рост
Ответы (2)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)
Написать программу которая задает с клавиатуры рост 10 спортсменов из диапазона от 150 до 200 см считает количество спортсменов рост которых больше 190 см а также средний рост всех спортсменов
Ответы (1)