Задать вопрос
11 октября, 02:19

Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника.

a=3

b=4 S=6.0

c=5

+4
Ответы (1)
  1. 11 октября, 04:12
    0
    Program s1l;

    var a, b, c, S, p:real;

    begin

    readln (a, b, c) ;

    p: = (a+b+c) / 2;

    S:=sqrt (p * (p-a) * (p-b) * (p-c)) ;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника. a=3 b=4 S=6.0 c=5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Известны длины сторон треугольника a, b, c. Написать программу, вычисляющую площадь этого треугольника (по формуле Герона). Выполнить программу для исходных данных a=3, b=4, c=5. Язык Паскаль.
Ответы (1)
1) Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника.
Ответы (1)