Задать вопрос
24 мая, 05:20

Выяснить, каких цифр больше: четных или нечетных?

+5
Ответы (2)
  1. 24 мая, 07:25
    0
    Чётных больше ...
  2. 24 мая, 07:36
    0
    Program primer;

    const n=5;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    writeln ('vvedite massiv') ;

    for i:=1 to n do

    readln (a[i]) ;

    for i:=1 to n do

    if (a[i] mod 2=0) > (a[i] mod 2=1) then

    writeln ('ceotnih cisel bolise')

    else

    writeln ('neceotnih cisel bolise') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Выяснить, каких цифр больше: четных или нечетных? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано некоторое целое число. Написать программу, которая определяет, каких цифр в нем больше четных или нечетных. Кроме того, сформировать из данного числа два новых числа. Первое должно состоять из нечетных цифр исходного числа, а второе из четных.
Ответы (1)
Автомат получает на вход четырёхзначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются два числа - сумма четных цифр и сумма нечетных цифр заданного числа. 2.
Ответы (1)
2. Автомат получает на вход четырёхзначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются два числа - сумма четных цифр и сумма нечетных цифр заданного числа. 2.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
Написать программу которая минимальное значение четных и не четных в заданном диапазоне и сумму и среднее ариф. Всех и четных и нечетных. python3 через цикл while
Ответы (1)