Задать вопрос
29 июля, 09:46

Цикл с постусловием (привести привер)

+4
Ответы (1)
  1. 29 июля, 10:58
    0
    Цикл с постусловием это repeat

    repeat until

    пример на

    pascal abc:

    program abc;

    var i, s:integer;

    begin

    i:=1;

    s:=0;

    repeat

    s:=s+i;

    i:=I+1;

    until i>10;

    writeln (s) ;

    end.

    сумма 10 цифр нат. ряда
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Цикл с постусловием (привести привер) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Решить задачу, используя "цикл с параметром", "цикл с предусловием", "цикл с постусловием". Найти сумму и произведение первых n натуральных чисел.
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)