Задать вопрос
25 октября, 06:24

Написать задачу которая найдёт лучший результат в забеге на 100 м трех спортсменов

+2
Ответы (1)
  1. 25 октября, 09:27
    0
    Var s1, s2, s3:Integer;

    Begin

    Writeln (' Введите результат 1-го спортсмена') ;

    Read (s1) ;

    Writeln (' Введите результат 2-го спортсмена') ;

    Read (s2) ;

    Writeln (' Введите результат 3-го спортсмена') ;

    Read (s3) ;

    if (s1>s2 and s1>s3) then Writeln ('Наилучший результат ', s1)

    else if (s2>s1 and s2>s3) Writeln ('Наилучший результат ', s2)

    else Writeln ('Наилучший результат ', s3)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать задачу которая найдёт лучший результат в забеге на 100 м трех спортсменов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу которая задает с клавиатуры рост 10 спортсменов из диапазона от 150 до 200 см считает количество спортсменов рост которых больше 190 см а также средний рост всех спортсменов
Ответы (1)
В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экран лучший результат.
Ответы (1)
По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, обозначить результат В2 из В2 вычесть 1, обозначить результат В3 к В2 прибавить 1, обозначить результат В4 разделить
Ответы (1)
В комьютер поступают результаты соревнований по плаванию для трех спортсменов. Выберите и напечатайте лучший результат
Ответы (1)
Помогите составить программу. Задание: На компьютер поступают результаты соревнований по плаванию для трех спортсменов. Составить программу так, чтобы ПК сам выбирал лучший результат. Буду благодарна!
Ответы (1)