Задать вопрос
19 мая, 00:56

По следующим алгоритмам составьте формулы для вычесления значений игрика

к х прибавить 1, обозначить результат В1

разделить 1 на В1, обозначить результат В2

из В2 вычесть 1, обозначить результат В3

к В2 прибавить 1, обозначить результат В4

разделить В3 на В4, обозначить результат В5

из В5 вычесть 1, обозначить результат у

+3
Ответы (1)
  1. 19 мая, 01:05
    0
    Program zad1;

    Var

    x, B1, B2, B3, B4, B5, y:real;

    begin

    writeln ('Введите X') ;

    readln (x) ;

    B1:=x+1;

    B2: = 1/B1;

    B3: = B2-1;

    B4: = B2+1;

    B5: = B3/B4;

    y: = B5-1;

    writeln ('Ответ: ', y:6:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Алгоритм сжатия RLE относится к ... Вариант 1 необратимым алгоритмам сжатия. Вариант 2 к алгоритмам с управляемой потерей данных. Вариант 3 к обратимым алгоритмам. Вариант 4 к обратимым и к необратимым алгоритмам.
Ответы (1)
Алгоритм Хафмана относится к ... Вариант 1 необратимым алгоритмам сжатия данных. Вариант 2 алгоритмам с управляемой потерей данных. Вариант 3 обратимым алгоритмам сжатия данных. Вариант 4 обратимым и необратимым алгоритмам сжатия данных.
Ответы (1)
По следующему словесному описанию алгоритма восстановите формулу: 1) 2 умножить на х, результат обозначить А 2) из 3 вычесть х, результат обозначить В 3) 5 умножить на В, результат обозначить С 4) из А вычесть С, результат считать значением у
Ответы (1)
Для какого из указанных значений числа X ложно выражение (X > 2) ИЛИ НЕ (X > 1) ? 1) 1 2) 2 3) 3 4) 4 Для какого числа X истинно высказывание (X > 2) v (X > 5) → (X < 3) 1) 5 2) 2 3) 3 4) 4 Для какого из указанных значений числа X истинно выражение
Ответы (1)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)