Задать вопрос
25 марта, 12:23

Составить программу в Паскале.

Даны стороны треугольника а, в, с. Найти его периметр.

+3
Ответы (1)
  1. 25 марта, 13:42
    0
    Program asd;

    Var a, b, c, p : integer;

    begin

    Write ('Введите первую сторону треугольника a: ') ; readln (a) ;

    Write ('Введите вторую сторону треугольника b: ') ; readln (b) ;

    write ('Введите третью сторону треугольника c: ') ; readln (c) ;

    p: = (a+b+c) ;

    Writeln ('Периметр треугольника равен: ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Паскале. Даны стороны треугольника а, в, с. Найти его периметр. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы что-нибудь! Помогите решить задачи в паскале! Составить программу для: 1) Решения линейного уравнения ах + в = 0 (а, в ≠ 0).
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу на паскале. Даны стороны двух треугольников. Найти сумму их периметров и сумму площадей. Определить процедуру для расчета периметра и площади треугольника по его сторонам
Ответы (1)
Написать программу на Паскале 1. Найти объем параллелепипеда (стороны ввести с клавиатуры) 2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)