Задать вопрос
10 февраля, 11:25

Задача А Четные

Дается последовательность из N чисел. Выведите сумму четных чисел среди них.

+2
Ответы (1)
  1. 10 февраля, 12:51
    0
    Var

    n, i, sum:Integer;

    Begin

    Read (n) ;

    for i:=1 to n do

    begin

    if (i mod 2=0) then sum:=sum+i;

    end;

    Writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача А Четные Дается последовательность из N чисел. Выведите сумму четных чисел среди них. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Имя входного файла:E. in имя выходного файла E. out Дается ... Имя входного файла:E. in имя выходного файла E. out Дается последовательность из N чисел. найдите максимальное произ. среди всех пар этих чисел.
Ответы (1)
Напишите программу Определить кол-во и сумму четных чисел. Последовательность чисел оканчивантся 0. Программа должна вывести 2 числа, первое: длину, последовательность, второе число: сумму четных чисел Числа при вводе 4,60,15,0
Ответы (1)