Задать вопрос
26 марта, 19:58

Написать программу стоимости поездки на автомобиле на дачу. Исходными данными являются: расстояне до дачи, кол-во бензина, которое употребляет автомобиль на 100 км пробега, цена одного литра бензина

+1
Ответы (1)
  1. 26 марта, 23:53
    0
    На паскале:

    length, q, price : integer;

    begin

    writeln ("length, q, price = ") ;

    readln (length, q, price) ;

    Writeln ((length / (q/100)) * price) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу стоимости поездки на автомобиле на дачу. Исходными данными являются: расстояне до дачи, кол-во бензина, которое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина.
Ответы (1)
16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно).
Ответы (1)
Составьте программу вычисления стоимости поездки на дачу и обратно. Исходными данными являются: S - расстояние до дачи в километрах; B - количество бензина в литрах, которое потребляет автомобиль на 100 километров пробега;
Ответы (1)
Составить алгоритм (нарисовать схему) и составить программу по следующей задачи: Вычислить стоимость поездки на автомобиле на дачу (туда и обратно).
Ответы (1)
Помогите со составлением алгоритма расчета стоимости пробега 100 км для автомобиля по следующим условиям: 1. Если автомобиль имеет дизельный двигатель то цена топлива для него 16 руб/л а его расход равен 9 литров на 100 км 2.
Ответы (1)