Задать вопрос
25 октября, 18:23

Помогите решить задачу в паскале. Дана длина ребра a. Найти объем куба V = a3 и площадь его поверхности S = 6a2. построить программу

+2
Ответы (1)
  1. 25 октября, 20:55
    0
    Var

    a:real;

    begin

    readln (a) ;

    writeln ('V=', a*a*a) ;

    writeln ('S=',6*a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу в паскале. Дана длина ребра a. Найти объем куба V = a3 и площадь его поверхности S = 6a2. построить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно создать программу в ABC Pascal Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2 Задача 2. Даны 2 числа не равные нулю. Найдите сумму, разность и произведение их модулей.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а=2
Ответы (1)