Задать вопрос
7 ноября, 19:20

Нужно создать программу в ABC Pascal

Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2

Задача 2. Даны 2 числа не равные нулю. Найдите сумму, разность и произведение их модулей.

+5
Ответы (1)
  1. 7 ноября, 20:02
    0
    Var a, V, S:integer;

    Begin

    writeln ('Enter A:') ;

    readln (a) ;

    V:=a*3;

    S:=6*2*a;

    writeln ('V=', V,'; S=', S,'; ') ;

    end.

    var a, b, sum, dob, raz:integer;

    Begin

    writeln ('Enter A:') ;

    readln (a) ;

    writeln ('Enter B:') ;

    readln (b) ;

    sum:=abs (a) + abs (b) ;

    raz:=abs (a) - abs (b) ;

    dob:=abs (a) * abs (b) ;

    writeln ('Summa=', sum,'; Raznost=', raz,'; Dobutok=', dob,'; ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно создать программу в ABC Pascal Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2 Задача 2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Помогите решить задачу в паскале. Дана длина ребра a. Найти объем куба V = a3 и площадь его поверхности S = 6a2. построить программу
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)