Задать вопрос
1 июля, 06:25

Напишите программу для записи в файл десяти чисел вводимых с клавиатуры.

+3
Ответы (2)
  1. 1 июля, 09:31
    0
    Var

    i, temp : integer;

    begin

    assign (output, 'output. txt') ; rewrite (output) ;

    for i to 10 do begin

    read (temp) ;

    write (temp) ;

    end;

    end.

    файл output. txt должен быть создан.
  2. 1 июля, 10:24
    0
    Var f:text;

    c:array [1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do begin

    writeln ('Введите ', i,' число') ;

    read (c[i]) ;

    end;

    assign (f,'res. txt') ;

    rewrite (f) ;

    for i:=1 to 10 do

    write (f,' ', c[i]) ;

    close (f) ;

    end.

    Писал на Pascal ABC. Для того, чтобы работала, тебе нужно создать папку, и в этой папке сохранить данную программу. После запуска, тебе нужно будет ввести 10 чисел. Результат сохранится в той папке, в которой будет сохранена программа!
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для записи в файл десяти чисел вводимых с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Почему файл, созданный в Word 2007, имеет расширение. docm? Вариант 1 файл предназначен для пересылки по электронной почте Вариант 2 файл содержит вирусы Вариант 3 файл создан на основе шаблона Вариант 4 файл содержит макросы
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
Сравнение файлов Первый файл на 1 мегабайт больше, чем второй файл. Второй файл на 3072 байта больше, чем третий файл. На сколько килобайт третий файл меньше, чем первый? В ответе укажите только число, слово "килобайт" писать не надо.
Ответы (1)