Задать вопрос
10 июля, 19:30

Даны два числа x и y (x y). меньшее из чисел заменить их полусуммой. составить программу

+5
Ответы (1)
  1. 10 июля, 19:54
    0
    Program programma;

    Uses crt;

    Var x, y: real;

    begin clrscr;

    write ('Введите число x = ') ;

    readln (x) ;

    write ('Введите число y = ') ;

    readln (y) ;

    writeln;

    if x y then

    begin

    if x
    else writeln (x,' ', ((x+y) / 2) : 0:3) ;

    end

    else

    writeln ('y не должен равняться x') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа x и y (x y). меньшее из чисел заменить их полусуммой. составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы