Задать вопрос
17 июля, 14:43

Даны два действительных различных числа х и у. Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

+4
Ответы (2)
  1. 17 июля, 15:21
    0
    var i, jx, y:longint;

    begin

    read (x, y) :

    i:=x;

    j:=y

    if x
    if y
    writeln (x,' ', y) ;

    end.
  2. 17 июля, 15:22
    0
    var

    x, y : real;

    begin

    readln (x, y) ;

    if x < y then

    begin

    x : = (x + y) / 2;

    y : = 6 * abs (x - y) ;

    end

    else

    begin

    y : = (y + x) / 2;

    x : = 6 * abs (y - x) ;

    end;

    writeln (x, ' ', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два действительных различных числа х и у. Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
даны 2 действительных числа. Меньше из них заменить полусуммой этих чисел, а большее-произведением этих чисел. прошу написать на русском языке
Ответы (1)
Даны два числа. Большее из двух данных чисел заменить удвоенным произведением, а меньшее полусуммой этих чисел.
Ответы (1)
Задачи по Паскалю. Условный оператор. 1. Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением. 2. Найдите решение уравнения ах + в=0, если оно существует, если а=0 3.
Ответы (1)
Язык C#. Написать программу на языке C#разветвляющейся структуры согласно вариантам задания 1 (используя if) и задания 2 (используя switch). 1. Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением. 2.2.
Ответы (1)
Написать прогу на C# с помощью функции if Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.
Ответы (1)