Задать вопрос
12 мая, 05:39

Найти количество натуральных чисел в диапазоне от 50 до 99 кратные 3 и 7

+2
Ответы (1)
  1. 12 мая, 06:21
    0
    Program z7;

    var i, w:integer;

    begin

    w:=0;

    for i:=50 to 99 do begin

    if (i mod 3 = 0) and (i mod 7 = 0) then

    w:=w+1;

    end;

    writeln (w) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти количество натуральных чисел в диапазоне от 50 до 99 кратные 3 и 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3. 2) В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)