Задать вопрос
3 сентября, 14:38

Условный оператор. Задача 5

Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.

Формат входных данных

Входной файл содержит три целых числа через пробел.

Формат выходных данных

Выведите 'YES' если это так, и 'NO' в противном случае.

Примеры:

Вход

544 935 911

Выход

NO

+1
Ответы (1)
  1. 3 сентября, 14:45
    0
    Uses crt;

    var

    a, b, c : integer;

    begin

    read (a, b, c) ;

    writeln;

    if (a=b) or (a=c) or (b=c) then

    Write ('Yes')

    else

    write ('NO') ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Условный оператор. Задача 5 Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел. Формат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано два натуральных числа N и M. Написать программу для определения наименьшего из чисел, составленных из цифр данных чисел. Незначащих нулей в найденном числе быть не должно. Формат входных данных: Входной файл input.
Ответы (1)
На с + + с тернарной операцией Даны три целых числа. Требуется определить, превосходит ли максимум этих чисел удвоенную сумму двух других или нет.
Ответы (1)
Дано натуральнок K от 1 до 180. Написать программу для определения цифры, которая находится в k-той позиции последовательности 10111213 ... 9899. Формат входных данных Файл содержит число k-позиция искомой цифры.
Ответы (1)
Задача D Нечет Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B. Формат входных данных Первая строка входного файла содержит два целых числа A и B (1 < = A, B < = 10^9). Формат выходных данных Выведите ответ к задаче.
Ответы (1)
Паскаль Формат входных данных Сначала задано число N - количество элементов в массиве (1N35). Далее через пробел записаны N чисел - элементы массива. Формат выходных данных Необходимо вывести значение наибольшего элемента в массиве.
Ответы (1)