Задать вопрос
11 апреля, 00:50

Написать программу нахождения суммы чисел от 1 до n.

Где n - число, вводимое клавиатурой

+1
Ответы (1)
  1. 11 апреля, 03:36
    0
    Var a:real;

    n:integer;

    begin

    readln (n) ;

    a: = (1+n) * n/2;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения суммы чисел от 1 до n. Где n - число, вводимое клавиатурой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы