Задать вопрос
19 августа, 21:25

Составить программу

вычислить значение выражения по формуле (все переменные принимают вещественные значения) : Z=корень 1-sina

+4
Ответы (1)
  1. 19 августа, 21:43
    0
    Var

    z, a:real;

    begin

    writeln ('Vvedite a') ;

    readln (a) ;

    z:=sqrt (1-sin (a)) ;

    writeln ('resultat ', z)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычислить значение выражения по формуле (все переменные принимают вещественные значения) : Z=корень 1-sina ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы