Задать вопрос
29 марта, 01:28

Задано вещественные значение х. Составить программу вычисления значения функции y по формуле y=sin^2x+1

+5
Ответы (1)
  1. 29 марта, 04:39
    0
    Var

    X:real;

    Begin

    Write ('x = ') ;

    ReadLn (x) ;

    Write ('y = ', sqr (Sin (x)) + 1)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано вещественные значение х. Составить программу вычисления значения функции y по формуле y=sin^2x+1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
1. Даны вещественные числа a, b, c (a≠0). Выяснить имеет ли уравнение ax2+bx+c=0 вещественные корни. Составить программу.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)