Войти
Задать вопрос
Информатика
Маланьюшка
Три подруги пошутили на четвертой. Эмма сказала моего друга зовут Денис, а друг Ирины - Игорь. Ирина: мой друг Макс, а Игорь друг Эммы. Лена: мой друг Игорь, а друг Эммы - Макс. В каждой одна часть правильная, а вторая ложна. Определите кто чей друг.
Ответить
Ответы (1)
Информатика
Валентинка
Напишите на паскале. Задание: Написать программу, определяющую, можно ли треугольник со сторонами a, b, c поместить внутри круга радиусом
R
Ответить
Ответы (1)
Информатика
Фира
Что такое интерфейс? перечислети виды интерфейса.
Ответить
Ответы (1)
Информатика
Леонилла
1) Составить программу нахождения наибольшего общего делителя НОД. Составить блок-схему
2) Составить программу решения примера
1+2+4+6+8 ...
Ответить
Ответы (1)
Информатика
Торя
Выбери лишнее устройство: жёсткий диск, дискета, флеш - память, компакт - диск, дисковод. какое устройство из перечисленных лишнее?
Ответить
Ответы (2)
Информатика
Ефтифей
Составьте программу на языке Паскаль: Компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: "Здравствуй,!", " пишет программу"
Ответить
Ответы (1)
Информатика
Домникия
В каком случае тело цикла не выполнится ни разу
Ответить
Ответы (1)
Информатика
Тонюра
1) запишите по правилам языка Pascal
а)
б) 3 х3+2 х2+4
2) Найдите ошибки в программе Program zadacha1;
var x, y, z:integer;
begin
x:=5
y:=7;
z=x+y;
writeln (z=x+y, z) ;
end
3) Определите, какие из приведенных ниже имен нельзя использовать в качестве заголовка программы и почему. Iwanov_peter_10r; Dog-Cat; Nomera_doma; F 22;
Ответить
Ответы (2)
Информатика
Денесия
Приведите пример управления без обратной связи
Ответить
Ответы (1)
Информатика
Ляйя
C++
Почему не работает выражение
a==0? break:continue; ? (внутри цикла)
Ответить
Ответы (1)
Информатика
Мугашир
Как образуются понятия?
Ответить
Ответы (1)
Информатика
Цвета
Помогите составить программу на Паскале
Найти сумму квадратов натуральных чисел от 15 до 25
Ответить
Ответы (1)
Информатика
Аня
1. Что такое объект?2. Что такое система?3. Что такое общее имя объекта? Приведите пример. 4. Что такое единичное имя объекта? Приведите пример. 5. Приведите пример природной системы. 6. Приведите пример технической системы. 7. Приведите пример смешанной системы. 8. Приведите пример нематериальной системы. 9. Что такое классификация?10. Что такое класс объектов?
Ответить
Ответы (1)
Информатика
Никита
Ниже представлен фрагмент программы, обрабатывающей одномерный целочисленный массив с индексами от 0 до 10. Известно, что в начале выполнения этого фрагмента в массиве находилась возрастающая последовательность чисел, то есть A[0]
n : = 10;
for i:=0 to n-1 do begin
s: = s + A[i] - A[i+1] + 2
end;
Ответить
Ответы (1)
Информатика
Каля
Найти произведение всех целых чисел на промежутке [1; 555], кратных заданному числу В. Цикл "До".
Ответить
Ответы (1)
Загрузить еще
1
...
95
96
97
98
99
...
Главная
»
Информатика
» Страница 97
Войти
Регистрация
Забыл пароль