Войти
Задать вопрос
Информатика
Павлич
Привести примеры понятий
1) противоположных
2) противоречащих
Ответить
Ответы (2)
Информатика
Кора
Что лишнее?
носок, мозоль, георгин, помидор?
Рабочая тетрадь Босова стр. 48,№52
Ответить
Ответы (2)
Информатика
Дуняша
Определить объем информации в сообщении Смоленск город-герой
Ответить
Ответы (1)
Информатика
Валентик
Приведи примеры исполнителей команд
Ответить
Ответы (1)
Информатика
Трифон
Количество единиц в двоичной системах числа 135,625 равно ...
Ответить
Ответы (1)
Информатика
Катюра
Переведите в двоичную систему десятичное число 192
Ответить
Ответы (1)
Информатика
Кикилия
Два текста содержат одинаковое количество символов. Перввый текст составлен в алфавите мощностью 32 символа, второй - мощностью 64 символа. Во сколько раз различаются информационные объёмы этих текстов?
Ответить
Ответы (1)
Информатика
Меля
Ниже записан алгоритм. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 4, а потом 0. var x, a, b, c: integer; begin readln (x) ; a: = 0; b: = 0; while x > 0 do begin c: = x mod 2; if c = 0 then a: = a + 1 else b: = b + 1; x: = x div 6; end; writeln (a) ; writeln (b) ; end.
Ответить
Ответы (1)
Информатика
Иваня
Дан двумерный массив размера N*N (вводится пользователем). Заполнить матрицу нулями и единицами так, чтобы получилась шахматная доска.
Ответить
Ответы (2)
Информатика
Назар
Даны три различных целых числа. Определить какое из них (первое, второе, третье) а) самое маленькоеб) является средним (средним назовем число которое больше нам меньшего из данных чисел, но меньше наибольшего)
Ответить
Ответы (2)
Информатика
Светуля
Рассмотрим задачу определения количества информации неОбходимой Для угадывания числа (5) из Диапазона 1-32
Ответить
Ответы (1)
Информатика
Олежка
Напишите определения:
информация это -
информатика это -
компьютер это -
файл это -
текстовой редактор это -
графический редактор это -
Ответить
Ответы (1)
Информатика
Генрих
Укажите правильный вариант записи условия "х - двузначное числох div 10 < = 9
(х>=10) И (х<100)
х div 100 = 0
х mod 100 = 99
Ответить
Ответы (1)
Информатика
Нюра
Исправьте мой код программы, я не понимаю где тут ошибка! Помогите
Выдает ошибку в a3=
код:
#include
#include
#include
using namespace std;
int main ()
{
double z, x, y, a1, a2, a3;
cout << "Enter x:";
cin >> x;
cout << "Enter y:";
cin >> y;
a1=fabs (x-y) ;
a2=sin (x) + cos (x) ;
a3=pow (pow (x, 2) + pow (y, 2), 1/3;
z=a1/a2+a3;
cout <<"z="< system ("Pause") ;
return 0;
}
Ответить
Ответы (1)
Информатика
Кирюша
Выполните вычисления в двоичной системе счисления: а) 11101 + 1011 b) 10011 + 11010 с) 1111100 - 110110 d) 11010 - 10011
Ответить
Ответы (1)
Загрузить еще
1
...
86
87
88
89
90
...
Главная
»
Информатика
» Страница 88
Войти
Регистрация
Забыл пароль