Войти
Задать вопрос
Информатика
Мир
Что такое материнского плата?
Ответить
Ответы (2)
Информатика
Дементий
В коробке 32 карандаша, все карандаш разного цвета. Наугад вытащили красный. Какое количество информации при этом было получено?
Ответить
Ответы (1)
Информатика
Аида
Даны целые числа x и y. Написать программу определения знака разности x-y. Разность вычислять нельзя. Разрешается сравнивать числа x и y с нулем, а между собой можно сравнивать только абсолютные величины чисел x и y.
Ответить
Ответы (1)
Информатика
Адель
В беспроигрышной лотерее разыгрывается 10 комплектов маркеров, 10 альбомов, 2 книги, 3 циркуля. Определить вероятность того, что выиграла книга
Ответить
Ответы (1)
Информатика
Хрисоплока
Определите, что будет напечатанно в результате выполнения следущего алгоритма, записанного на Паскале:
Var s:integer; k:real;
Begin
S:=377;
If s mod 10=7 then
Begin
S:=s+3;
K:=s/10
End
Else k:=1;
Writeln (k)
End
Ответить
Нет ответа
Информатика
Бенедиктыч
К чему может привести отсутствие какого-либо свойства у алгоритма? приведите примеры.
Ответить
Ответы (1)
Информатика
Надюша
Составте программу на Pascal.
Сколько существует (невырожденных) треугольников периметра N с целыми длинами сторон? (Треугольник со сторонами a, b, c называется невырожденным, если из отрезков длины a, b, c его можно составить.)
Входные данные. С клавиатуры вводится число N (1<=N<=1000)
Выходные данные. Программа выводит число таких треугольников.
Ответить
Ответы (1)
Информатика
Голиндуха
Информатика, 9 класс, Паскаль авс
Найти сумму всех четных элементов массива из 10 целых чисел, стоящих на четных местах.
Ответить
Ответы (1)
Информатика
Сашуля
Языки программирования входят состав ...
Ответить
Ответы (1)
Информатика
Яков
В одномерном массиве произвольных чисел найти количество нечётных элементов (паскаль)
Ответить
Ответы (1)
Информатика
Магда
Что такое майстер диаграм?
Ответить
Ответы (2)
Информатика
Якуб
Телекоммуникационная сеть это
а) совокупность ЭВМ, программного обеспечения, периферийного оборудования, средств связи с коммутационной под сетью
б) сеть обмена и распределенной обработки информации, образуемая множеством взаимосвязанных абонентских систем и средств связи
в) совокупность физической среды передачи информации, аппаратных и программных средств, обеспечивающих взаимодействие абонентских систем
Ответить
Ответы (1)
Информатика
Нинуля
Даны пути одной файловой системы:
С:/Экзамен/Фото/ф1. doc
C:/Экзамен/ф2. doc
C:/Экзамен/ф1. bmp
C:/Экзамен/Фото/ф3. bmp
C:/Фото/ф4. doc
C:/ф5. doc
Сколько папок окажутся пустыми, если из указанных папок удалить все файлы с расширением doc? (считать, что данные папки не содержат других файлов и папок, кроме указанных)
Варианты ответов: 1) 1,2) 2,3) 3,4) 0
Ответить
Ответы (1)
Информатика
Мира
1.
Установите знаки сравнения (, =) :
1 байт 32 бита 4 байта
1 Мбайт 1024 Кбайт
2. Упорядочите по
убыванию:
5 байт 25 бит
1 Кбайт 1010 байт
3. Упорядочите по
возрастанию:
2 Мбайта 13 байт
48 бит 2083 Кбайт
Ответить
Ответы (1)
Информатика
Маняша
Два игрока играют в крестики-нолики на клетчатом поле 5 х5 клеток. Какое количество информации при этой игре получит второй игрок после третьего хода первого игрока?
Ответить
Ответы (1)
Загрузить еще
1
...
13
14
15
16
17
...
Главная
»
Информатика
» Страница 15
Войти
Регистрация
Забыл пароль