Задать вопрос
25 января, 02:06

Программистам.

Язык - с++

составление линейных программ:

1. sinx 2 cosx 3 - sinx + 5,2 - вычислить арифметическое выражение

2. Составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и 0 - в противном случае: данное четырехзначное число читается одинаково слева направо и справа налево.

+2
Ответы (1)
  1. 25 января, 04:59
    0
    2)

    #include

    using namespace std;

    int main () {

    int a, b;

    cin >> a;

    b = (a/1000) + ((a/100) %10) * 10 + ((a/10) %10) * 100 + (a%10) * 1000; cout << (a = = b) ;

    return 0; }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 - sinx + 5,2 - вычислить арифметическое выражение 2. Составить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным
Ответы (1)
Составить программу для Pascal ABC, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда данная тройка натуральных чисел a, b, c является тройкой Пифагора, т. е. c^2 = a^2 + b^2.
Ответы (1)
Составить программу печатающую зн ачение true если указанное высказывание является истинным, и false - в противном случае натуральное число N является точным квадратом
Ответы (1)
составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае сумма цифр данного трехзначного числа N является четным числом
Ответы (1)
Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда хотя бы одно из чисел x, y, z больше 100.
Ответы (1)