Задать вопрос
21 июня, 06:20

Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре (на паскале)

+2
Ответы (1)
  1. 21 июня, 08:56
    0
    Var a, b:integer;

    begin

    writeln ('Введите целое число: ') ;

    readln (a) ;

    b: = a mod 2;

    if b>0 then

    writeln ('Число нечётное') else

    writeln ('Число чётное') ;

    if a>=10 then

    writeln ('Число >=10') else

    writeln ('Число = <10') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре (на паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
В Паскале: 1. Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N. 2. Составить программу, которая определяет НОД и НОК двух чисел.
Ответы (1)
Вася сосчитал количество цифр на клавиатуре из него вычел количество букв "F" (заглавных и строчных) на всех клавишах умножил полученное число на количество стрелок и прибавил количество букв русского алфавита, начертание которых на клавиатуре
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)