Задать вопрос
30 июня, 06:37

Написать

на языке Паскаль алгоритм нахождения количества натуральных четырехзначных

чисел, каждое из которых не делится ни на 2, ни на 3.

+4
Ответы (1)
  1. 30 июня, 08:16
    0
    Uses crt;

    var i, k:integer;

    begin

    k:=0;

    for i:=1000 to 9999 do

    if (i mod 20) and (i mod 30) then inc (k) ;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на языке Паскаль алгоритм нахождения количества натуральных четырехзначных чисел, каждое из которых не делится ни на 2, ни на 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Умоляю, помогите ... Ниже на двух языках записан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наибольшее из таких четырёхзначных чисел x, при вводе которых алгоритм печатает сначала 7, а потом 29.
Ответы (1)
Составить алгоритм нахождения НОД трех натуральных чисел, используя вспомогательный алгоритм нахождения НОД двух чисел.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)