Задать вопрос
14 апреля, 08:50

Вводится число. Преобразовать его в другое число, цифры которого будут следовать в обратном порядке

+5
Ответы (1)
  1. 14 апреля, 11:57
    0
    Program u9;

    var

    n: longint;

    begin

    n:=2;

    while n>0 do

    begin

    write (n mod 10) ;

    n:=n div 10;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится число. Преобразовать его в другое число, цифры которого будут следовать в обратном порядке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте алгоритм (PascalABC), в результате которого получится "слово", состоящее из букв "a", "b", "c", "d", "e", "f", "g", "h", "i", "j", "k", "l", стоящих в случайном порядке, при этом: за "a" могут следовать только "e и "i";
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
В программу вводится число она должна преобразовать в другое число в котором цифры располагаются в обратном порядку по сравнению с первым числом
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)