Задать вопрос
8 ноября, 00:33

Даны два числа. Замените меньшее из двух чисел их суммой, а большее произведением этих чисел.

+2
Ответы (1)
  1. 8 ноября, 02:38
    0
    Простая задача же.

    var

    c1, c2, b, m:integer;

    begin

    write ('Введите число 1 ') ;

    readln (c1) ;

    write ('Введите число 2 ') ;

    readln (c2) ;

    if c1>c2 then begin b:=c1, m:=c2; c2:=m+b; c1:=m*b; end

    else

    b:=c2, m:=c1; c1:=m+b; c2:=m*b;

    end:

    write ('Первое число=', c1,'Второе число=', c2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа. Замените меньшее из двух чисел их суммой, а большее произведением этих чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика 9 класс ветвление. Даны два числа если числа одинаковые оставьте их без изменений, в противном случае большее из этих чисел заменить их суммой, а меньшее их удвоенным произведением. Ввести полученное число
Ответы (1)
Даны два числа a и b. Меньшее из них замените полусуммой этих чисел, а большее - произведением этих чисел
Ответы (1)
Написать программу в Паскале. Даны два числа. Меньшее из них замените полусуммой этих чисел, а большее - их произведением. Составить блок-схему.
Ответы (1)
Задачи по Паскалю. Условный оператор. 1. Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением. 2. Найдите решение уравнения ах + в=0, если оно существует, если а=0 3.
Ответы (1)
Даны два числа. Большее из двух данных чисел заменить удвоенным произведением, а меньшее полусуммой этих чисел.
Ответы (1)