Задать вопрос
26 февраля, 10:09

Pascal

Сложите и умножьте два числа: 12 и 60. Чем отличается сумма от произведения? Выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. Составьте программу.

+2
Ответы (1)
  1. 26 февраля, 11:50
    0
    Program first;

    var a, b, c, d, i:integer;

    begin

    a:=12*60;

    b:=12+60;

    c:=a-b;

    writeln ('Сумма отличается от произвидения на', c) ;

    i:=1;

    while i4 do begin

    a:=random (10000) ;

    b:=random (10000) ;

    d: = (a*b) - (a+b) ;

    if d=c then begin

    writeln ('Еще удовлетворяют условие числа', a,'и', b) ;

    i:=i+1;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal Сложите и умножьте два числа: 12 и 60. Чем отличается сумма от произведения? Выпечатайте на экран ещё 4 пары чисел, удовлетворяющих ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)