Задать вопрос
17 июля, 20:10

напишите программу для вычисления коэффицента естественного прироста населения по формуле: К = ((а-в) / с) * 1000; где К-коэффицент естественного прироста населения (в процентах), а - количество новорожденных; в-количество умерших; с-среднегодовое количество населения

+5
Ответы (1)
  1. 17 июля, 22:22
    0
    На С++:

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    double a, b, c;

    cout << "Введите кол-во новорождённых: ";

    cin >> a;

    cout << "Введите кол-во умерших: ";

    cin >> b;

    cout << "Введите среднегодовое кол-во населения: ";

    cin >> c;

    cout << "Коэффициент естественного прироста: " << ((a-b) / c) * 1000 << endl;

    system ("pause") ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «напишите программу для вычисления коэффицента естественного прироста населения по формуле: К = ((а-в) / с) * 1000; где К-коэффицент ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Создать на Паскале форму. 1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)