Задать вопрос
13 августа, 06:30

Вывести на экран в столбик, начиная с 2, четные числа. Количество четных чисел вводит пользователь с клавиатуры. Начертить блок-схему, написать программу к задаче в тетради! Например, если пользователь ввел 4, то на экране должно быть следующее 2 4 6 8

+1
Ответы (1)
  1. 13 августа, 09:56
    0
    Uses crt;

    var i, k:integer;

    begin

    readln (k) ;

    for i: = 1 to k+k do

    if (i mod 2=0) then

    writeln (i) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести на экран в столбик, начиная с 2, четные числа. Количество четных чисел вводит пользователь с клавиатуры. Начертить блок-схему, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Вывести на экран в столбик все четные трехзначные числа, меньшие 200. Начертить блок-схему задачи в тетради! Написать программу. 100 102 104 ... в программе кумир
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)