Задать вопрос
22 ноября, 10:56

Напечатать на экране компьютера все числа в диапазоне от 1 до 100, делящиеся на 13

+4
Ответы (1)
  1. 22 ноября, 12:58
    0
    Var i:integer;

    begin

    for i:=1 to 100 do

    begin

    if i mod 13 = 0 then writeln (i) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатать на экране компьютера все числа в диапазоне от 1 до 100, делящиеся на 13 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 7 Вопрос: Что такое аппаратное обеспечение компьютера? Выберите один из 3 вариантов ответа: 1) это совокупность всех устройств компьютера. 2) это совокупность всех программ компьютера. 3) это все, что относится к компьютеру.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Под архитектурой компьютера понимают: * выберете правильный вариант ответа 1 Совокупность внешних устройств компьютера 2 Совокупность всех программ компьютера 3 Совокупность внутренних устройств компьютера 4 Принцип организации всех устройств
Ответы (2)
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)