Задать вопрос
7 августа, 13:18

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры

+1
Ответы (1)
  1. 7 августа, 14:36
    0
    Program chet;

    var a, b, c, d, p:real;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    readln (d) ;

    p:=a+b+c+d;

    writeln ('Пириметр равен:', p:2:2) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Написать программу на языке паскаль. найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.
Ответы (1)