Задать вопрос
5 ноября, 01:46

Дано трехзначное число. В нем зачеркнули вторую цифру и приписали ее в начале числа, а первую и третью поменяли местами. Составить программу нахождения полученного числа

+2
Ответы (1)
  1. 5 ноября, 03:54
    0
    Var a, b, c, x:integer;

    begin

    readln (a) ;

    b:=a div 100;

    c:=a div 10 mod 10;

    x:=a mod 10;

    writeln (c, x, b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трехзначное число. В нем зачеркнули вторую цифру и приписали ее в начале числа, а первую и третью поменяли местами. Составить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Помогите, с помощью паскаля надо сделать следующее: Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Ответы (1)
Написать программу на Паскале: Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти это число.
Ответы (1)
Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число.
Ответы (2)
Паскаль. Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее в конце. Найти полученное число.
Ответы (1)