Задать вопрос
3 октября, 00:47

Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов.

+2
Ответы (1)
  1. 3 октября, 04:24
    0
    Var

    j, n, i:integer;

    begin

    for i:=1 to 8 do

    begin

    n:=1;

    for j:=1 to i do

    n:=n*2;

    writeln (n) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы