Задать вопрос
19 октября, 22:17

Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения A * (B/3.14) + (c*3) в отдельной строке. в паскале

+2
Ответы (1)
  1. 19 октября, 23:49
    0
    Var a, b, c:integer;

    x:real;

    begin

    readln (a, b, c) ;

    x:=A * (B/3.14) + (c*3) ;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения A * (B/3.14) + (c*3) в отдельной строке. в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определите программу ввода значений A, B, C в одной строке и выведите результаты выражения A * (B/3.14) + (с*2) в отдельной строке
Ответы (1)
Напишите программу ввода трех величин (А, В, С) на одной строке, рассчитайте и выдайте на экран на отдельной строке значение выражения: АВ/3,14 + 3C
Ответы (1)
Напишите программу ввода трех велечин (A, B, C) на одной строке, рассчитайте и выдайте на экран значение выражения A*B/3.14+3C на отдельной строке.
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями. 2.
Ответы (1)