Задать вопрос
15 сентября, 06:29

Определите программу ввода значений A, B, C в одной строке и выведите результаты выражения A * (B/3.14) + (с*2) в отдельной строке

+1
Ответы (1)
  1. 15 сентября, 08:28
    0
    Program al;

    var a, b, c:integer;

    rezult:

    real;

    begin

    write (' a = ') ;

    read (a) ;

    write ('b=') ;

    read (b) ;

    write ('c=') ;

    read (c) ;

    rezult: = a * (b/3.14) + c*2;

    writeln ('rezultat=', rezult) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите программу ввода значений A, B, C в одной строке и выведите результаты выражения A * (B/3.14) + (с*2) в отдельной строке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения A * (B/3.14) + (c*3) в отдельной строке. в паскале
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Напишите программу ввода трех величин (А, В, С) на одной строке, рассчитайте и выдайте на экран на отдельной строке значение выражения: АВ/3,14 + 3C
Ответы (1)
Напишите программу ввода трех велечин (A, B, C) на одной строке, рассчитайте и выдайте на экран значение выражения A*B/3.14+3C на отдельной строке.
Ответы (1)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)