Задать вопрос
21 августа, 20:21

задан одномерный массив из 10 эллементов составить программу которая выводит и находит максимальный эллемент массива

+1
Ответы (1)
  1. 21 августа, 23:00
    0
    Var a:array[1 ... 10] of integer;

    i, m:integer;

    begin

    randomize;

    for i:=1 to 10 do

    a[i]:=random (11) ;

    m:=1;

    for i:=1 to 10 do

    if a[i]>a[m] then m:=i;

    writeln (a[m]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «задан одномерный массив из 10 эллементов составить программу которая выводит и находит максимальный эллемент массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Составте программу, которая заполняет массив а [ 1 ... 10] случайными целыми числами в диапозоне от 0 до 10 и находит максималый эллемент массива среди эллементов с четными индексами
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Дан одновременный массив, состоящий из 10 эллементов. Пользователь вводит элементы массива. Ввести массив на экран в строку. Найти минимальный элемент массива.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)