Задать вопрос
29 апреля, 16:56

Написать прогрумму в паскале)) дано гипотенуза и катет прямоугольноо треуольника. Найдите его площадь и второй катет.

+5
Ответы (1)
  1. 29 апреля, 19:59
    0
    Var a, b, c, s:real;

    begin

    read (a, c) ;

    b:=sqrt (c*c-a*a) ;

    s:=a*b/2;

    writeln ('b=', b,' s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать прогрумму в паскале)) дано гипотенуза и катет прямоугольноо треуольника. Найдите его площадь и второй катет. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)
Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет
Ответы (1)
Написать прогрумму, которая заменяет массив А нечетными натуральными числами от 1 до N (N вводится с клавиатуры)
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
Помогите решить задачу в Паскале. Известна гипотенуза и один из катетов прямоугольного треугольника. Найдите второй катет
Ответы (1)