Задать вопрос
4 июля, 17:49

Помогите решить задачу в Паскале. Известна гипотенуза и один из катетов прямоугольного треугольника. Найдите второй катет

+4
Ответы (1)
  1. 4 июля, 18:33
    0
    Var a, b, c:real;

    begin

    writeln ('введите гипотенузу ') ;

    readln (a) ;

    writeln ('введите катет ') ;

    readln (b) ;

    c:=sqrt (sqr (a) - sqr (b)) ;

    writeln ('второй катет треугольника = ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу в Паскале. Известна гипотенуза и один из катетов прямоугольного треугольника. Найдите второй катет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет
Ответы (1)
Написать прогрумму в паскале)) дано гипотенуза и катет прямоугольноо треуольника. Найдите его площадь и второй катет.
Ответы (1)
Составить программы для решения задач Задача 1. Найти катет прямоугольного треугольника, если известна гипотенуза и прилежащий к искомому катету угол. Величину вводить в градусах. Ответ дать с точностью до 2-х знаков после запятой Задача 2.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)