Задать вопрос
16 октября, 08:10

Составить программу для паскаля: Возведение суммы любых двух чисел в квадрат

+2
Ответы (1)
  1. 16 октября, 08:42
    0
    Var a, b, r:real;

    begin

    readln (a, b) ;

    r: = (a+b) * (a+b) ;

    writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для паскаля: Возведение суммы любых двух чисел в квадрат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Программа для Паскаля. Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b) ^2 и сумму квадратов а^2+b^2 этих чисел.
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.
Ответы (2)