Задать вопрос
5 июля, 05:52

Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.

+5
Ответы (2)
  1. 5 июля, 06:00
    0
    var a, b, i:integer;

    begin

    writeln ('Введите 2 числа') ;

    readln (a, b) ;

    i:=a+b;

    writeln ('i=', i) ;

    readln;

    end.

    Для остальных операций заменяеш знаки вот в этой строчке i:=a+b;
  2. 5 июля, 06:38
    0
    program task;

    var a, b:integer;

    begin

    write ('a=') ;

    readln (a) ;

    write ('b=') ;

    readln (b) ;

    writeln;

    writeln (a,'+', b,'=', a+b) ;

    writeln (a,'-', b,'=', a-b) ;

    writeln (a,'*', b,'=', a*b) ;

    write (a,'/', b,'=') ;

    if b0 then

    writeln (a/b)

    else

    writeln ('division by zero') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Написать программы: 1. Запросить у пользователя 2 числа, наибольшее вывести на экран, наименьшее возвести в квадрат и тоже вывести на экран. 2. С помощью структуры case of определить номер квартала по введеному номера месяца.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)