Задать вопрос
12 ноября, 19:59

Написать программы:

1. Запросить у пользователя 2 числа, наибольшее вывести на экран, наименьшее возвести в квадрат и тоже вывести на экран.

2. С помощью структуры case of определить номер квартала по введеному номера месяца.

+1
Ответы (1)
  1. 12 ноября, 21:33
    0
    1.

    Var A, B : Integer;

    Begin

    Readln (A, B) ;

    If A>B then Writeln (A,' ', B*B) else Writeln (B,' ', A*A)

    end.

    2.

    Var A : Byte;

    Begin

    Readln (A) ;

    Case A of

    1 ... 3 : Writeln ('Первый квартал') ;

    4 ... 6 : Writeln ('Второй квартал') ;

    7 ... 9 : Writeln ('Третий квартал') ;

    10 ... 12 : Writeln ('Четвертый квартал') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программы: 1. Запросить у пользователя 2 числа, наибольшее вывести на экран, наименьшее возвести в квадрат и тоже вывести на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Помогите) Нужно написать код программы) Суть программы: Надо запросить с пользователя число и потом что бы он разложилось на части. Ти по 251, а получается 2_5_1.
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)