Задать вопрос
11 октября, 14:40

Вычислить 1+2+4+8 + ... + 210

Нужно написать программу в паскале.

+2
Ответы (1)
  1. 11 октября, 15:13
    0
    Var a, x:integer;

    begin

    for a:=0 to 210 do

    if (a mod 2=0) or (a=1) then

    x:=a+x;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить 1+2+4+8 + ... + 210 Нужно написать программу в паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с предусловием, на Паскале.
Ответы (1)