Задать вопрос
13 января, 13:56

Составьте программу, позволяющую определить, какая из двух точек (х1, y1), (х2, y2) ближе к началу координат.

Это паскаль

+4
Ответы (1)
  1. 13 января, 16:11
    0
    Program BiFi;

    Var x1, x2, y1, y2:real;

    Begin

    writeln ('vvedite koordinati pervoi tochki') ;

    readln (x1, y1) ;

    writeln ('vvedite koordinati vtoroi tochki') ;

    readln (x2, y2) ;

    if sqrt (x1*x1+y1*y1) > sqrt (x2*x2+y2*y2) then writeln ('pervaya blizhe')

    else if sqrt (x1*x1+y1*y1) < sqrt (x2*x2+y2*y2) then writeln (' vtoraya blizhe')

    else writeln (' na odinakovom rasstoyanii') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, позволяющую определить, какая из двух точек (х1, y1), (х2, y2) ближе к началу координат. Это паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы