Задать вопрос
19 июля, 06:26

Нужно написать программу.

заданы величины x, y действительного типа. написать программу обмена значений величин. использовать вспомогательные величины нельзя.

+1
Ответы (1)
  1. 19 июля, 06:37
    0
    Var X, y:real; Begin Readln (x) ; Readln (y) ; X:=x+y; Y:=x-y; X:=x-y; Write ('x=') ; writeln (x) ; Write ('y=') ; writeln (y) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно написать программу. заданы величины x, y действительного типа. написать программу обмена значений величин. использовать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы величины х у действительного типа написать программу для обмена значений величин использовать вспомогательные величины нельзя
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5, вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать алгоритм для X=5, X=0, X=-8.75
Ответы (1)
Вводятся х, у целого типа Написать программу для обмена значений величин. необходимо использовать вспомогательную величину Т
Ответы (1)
Вводятся величины X, Y целого типа. Разработать схему алгоритма для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать алгоритм для X=5 и Y=-11.
Ответы (2)