Задать вопрос
24 апреля, 14:21

С клавиатуры водиться последовательность из n - целых чисел. Сколько в ней четных чисел? (нужно: 1) постановка задачи; 2) алгоритм и 3) программа)

+2
Ответы (1)
  1. 24 апреля, 16:38
    0
    Program picaso; uses crt;

    var i, n, k:integer;

    a:array[1 ... 10] of integer;

    begin clrscr;

    k:=0;

    writeln ('Vedite nomer cisel') ; read (n) ;

    for i:=1 to n do

    begin

    write ('A[', i,']=') ;

    readln (a[i]) ;

    end;

    for i:=1 to n do if (a[i] mod 2) = 0 then inc (k) ;

    writeln ('Nomer ciotnih cisel: ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры водиться последовательность из n - целых чисел. Сколько в ней четных чисел? (нужно: 1) постановка задачи; 2) алгоритм и 3) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
укажите истинное высказывание (отметьте точкой) алгоритм всегда представляет собой некоторую последовательность вычислений алгоритм может представлять собой некоторую последовательность вычислений, а может последовательность действий
Ответы (1)
Напишите программу, которая находит сумму четных чисел, больших 5, в последовательности целых чисел. Программа получает на выход целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (признак окончания ввода,
Ответы (1)
Напишите программу Определить кол-во и сумму четных чисел. Последовательность чисел оканчивантся 0. Программа должна вывести 2 числа, первое: длину, последовательность, второе число: сумму четных чисел Числа при вводе 4,60,15,0
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3. Программа получает на вход целые числа.
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)