Задать вопрос
12 января, 20:49

Вычислить значение выражения

K = 2x+5, если x>3

2x-3, если x<6

21, если - 6
+2

Ответы (1)
  1. 12 января, 23:16
    0
    Не понятен 3 пункт в Вашем задании.

    var x, k: integer;

    begin

    write ('Введите значение переменной X: ') ; read (x) ;

    if (x>3) then begin

    k:=2*x+5;

    writeln ('Значение K в уравнении k=2*x+5 = ', k) ;

    end;

    if (x<6) then begin

    k:=2*x-3;

    writeln ('Значение K в уравнении k=2*x-3 = ', k) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение выражения K = 2x+5, если x>3 2x-3, если x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
8. Вычислить значение логического выражения, если X = Ложь, У = Истина, Z = Ложь: а) X и не (Z или У) или не Z; б) не X или X и (У или Z) ; в) (X или У и не Z) и Z. 9.
Ответы (1)
Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение логического выражения ((1 v 0) v А) Найдите значение выражения: ((1 v 0) v В) & (1 v A)
Ответы (1)
1) записать строку программы в которой переменной а присваивают значение выражения x^2-2x 2) чему равно значение выражения 255 mod 10 3) записать строку программы в которой переменной а присваивают значение выражения x^2+15x 4) чему равно значение
Ответы (1)
Помогите решить задачи по паскалю 1. Вычислить z (x) = sign (x) + sign (y) * sign (x+y) Используя функцию sign (x) = - 1 если x0 2. Написать процедуру для нахождения степени числа и вычислить значение выражения:x^5+x^4+x^8 3.
Ответы (1)
Запись, C:=K+5 читается так: 1) переменной C присвоить значение выражения K плюс 5 2) переменная C равна значению выражения K плюс 5 3) переменная C приблизительно равна значению выражения K плюс 5 4) переменной C присвоить значение выражения K
Ответы (1)